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Microsoft Excel 2007 ς Part 2 Exercises 
Class Notes 

 

Part 1 ς Exercise Summary 
1. Open Excel 2007 Part 2 Exercises.xlsx 
2. Save As as shown below:  

Office Button |  SSSAAAVVVEEE   AAASSS |  My Excel 2007 Part 2 Exercises.xlsx 
3. Review Worksheet Tab: Exercise Summary. 

 

Part 2 ς Exercise 1 - Relative Cell AddressingΧ 
Relative Cell Addressing 
1. Select Worksheet Tab: Exercise 1. 
2. Total Soda Sales 

a. Select C7. 
b. From Home tab, click AutoSum. 
c. Select B5 thru B6. 
d. Press Enter. 

3. Copy formula in C7 to G7 
a. Select C7. 
b. From Home tab, click Copy. 
c. Select G7. 
d. From Home tab, click Paste. 

 
4. Copy formula in G7 to C13 

a. Select G7. 
b. From Home tab, click Copy. 
c. Select C13. 
d. From Home tab, click Paste. 

 
 

 

 
5. Edit formula in C13 to include the missed cell (B10) 

a. Select C13 
b. In the Formula Bar, change B11 to B10. 
c. Click        Tip: Ctrl Enter are the shortcut keys for this button. 

6. Optional:  
a. Copy formula in C13 to G13, G19 and C19.  Tip: Ctrl C in C13 and Ctrl V in G13, G19, C19. 
b. AutoSum in C21 of cells C19 thru C7. 
c. AutoSum in G21 of cells G19 thru G7.  

The copied 
formula 

references 1 
column to the 

left and 2 
 cells above. 

The copied  
formula references 
1 column to the left 
and 2 cells above. 

 

The formula does 
not include B10. 

 

The copied formula 
calculates relative 
to the cell it is in.  

The formula 
references 1 

column to the 
 left and 2 

cells above. 
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7. Copy formula in L4 to L5 through L10 using Fill Handle 

a. Notice each formula references the 2 cells immediately to the left. 
8. Copy formula in L8 to J1 

a. Copy formula in L8 to J1. 
Notice the formula in J1 references the  
2 cells immediately to the left (H1 + I1). 

b. Click Undo. 
9. Move the formula in L8 to J1 

a. Select L8 
b. Hold the mouse over the black edge of cell.  

The cursor will change to a Move cursor.  
c. Click and drag the cell to J1. 

Notice the formula still references the original cells. 
d. Click Undo. 

10. Optional:  
a. Copy formula in L8 to J1 using shortcut keys: Ctrl C to copy; Ctrl V to paste. 

SSSAAAVVVEEE 
 

Inserting Cells 
1. Insert cell in J7 

a. Select J7. 
b. From Home tab, Cells group, click the icon above the word Insert. 
c. Notice a cell is inserted and remaining cells moved down. 
d. Click Undo. 
e. From the Home tab, Cells group, click the word άInsert.έ 
f. Select Insert Cells. 
g. Select Shift cells right. 
h. Click OK. 
i. Click Undo. 

2. Insert cells in J7 thru L7 
a. Select cells J7 thru L7. 
b. From Home tab, Cells group, click the icon above Insert. 
c. Click Undo. 

  

Inserted cells 
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Wrapping Text Within Cell 
1. Wrap text in A2 (2008 Annual Sales) 

a. Select cell A2. 

b. Place I -beam cursor in formula bar, between 2007 and Annual and click. 

 
c. While holding down the Alt key, tap the Enter key; Release the Alt key. 
bƻǘŜΥ Lǘ ǿƛƭƭ ƭƻƻƪ ƭƛƪŜ ǘƘŜ нллу ŘƛǎŀǇǇŜŀǊŜŘΣ ōǳǘ ƛǘ ŘƛŘƴΩǘΗ 
    hǇǘƛƻƴŀƭΥ /ƭƛŎƪ ǘƘŜ ά9ȄǇŀƴŘ CƻǊƳǳƭŀ .ŀǊέ ōǳǘǘƻƴΦ 
                /ƭƛŎƪ ŀƎŀƛƴ ǘƻ ά/ƻƭƭŀǇǎŜ CƻǊƳǳƭŀ .ŀǊΦέ 

d. Press Enter. 
e. Resize row 2 to accommodate the 2 lines of text in cell A2. 

     How? 
         1) Hold cursor over line between row number 2 and 3. 
         2) The cursor will change to         
         3) Hold left mouse button down and drag down until row is wide enough. 

2. Wrap text as label is being typed into the cell 
a. Select cell J13 using the Name Box. 

1) Click in the Name Box 
2) Type j13 
3) Press Enter 

b. ¢ȅǇŜ ǘƘŜ ƭŜǘǘŜǊ άŀέ 
c. While holding down the Alt key, tap the Enter key; Release the Alt key. 
d. ¢ȅǇŜ ǘƘŜ ƭŜǘǘŜǊ άōέ 
e. Press Enter. 
f. Click Undo. 

SSSAAAVVVEEE   
 

Hide/Unhide Columns 
1. Hide columns J thru L 

a. Select cells J5 through L5. 
b. From the Home tab, Cells group, click Format (icon or word). 
c. Select Hide & Unhide. 
d. Select Hide Columns. 
Notice the column letters skip from I to M (J thru L are hidden). 

2. Unhide columns J thru L 
a. Select cells I1 thru M1. 
b. From the Home tab, Cells group, click Format (icon or word). 
c. Select Hide & Unhide. 
d. Select Unhide Columns. 
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Part 3 ς Exercise 2: Absolute Cell AddressingΧ 
Absolute Cell Addressing (1st Example) 
1. Select Worksheet Tab: Exercise 2. 
2. Create & copy a formula for calculating the % of students liking each flavor 

a. Select C4. 
b. Type = 
c. Click B4. 
d. Type / 
e. Click B12. 
f. Click  
g. From Home tab, Number group, click  
h. From C4, click & drag Fill Handle to C12. (produces relative cell reference formulas) 

 
 
 
 
 
 

i. Select C4. 

j. In the Formula Bar, place the I -beam cursor anywhere within B12. This cell must 

άŀōǎƻƭǳǘŜƭȅέ ƴŜǾŜǊ ŎƘŀƴƎŜΦ       or       or       or 
k. Press F4. 
l. Click  
m. From C4, click & drag Fill Handle to C12. (produces absolute cell reference formulas) 

Look at the Status Bar!!! 
 

Absolute Cell Addressing (2nd Example) 
1. Create & copy a formula for calculating the amount of sales commission 

a. Scroll down so that only the Annual Sales & Commission can be seen. 
b. Select C20. 
c. Type = 
d. Click B20. 

e. Press * 

f. Click C18. 
g. Press F4. (will change C18 to $C$18) 
h. Click  
i. From C20, click & drag Fill Handle to C23. (produces absolute cell reference formulas) 

Look at the Status Bar!!! 

SSSAAAVVVEEE   

 
#DIV/0! Means cannot divide by zero. B13 is empty. 
 

 
#VALUE! Sometimes means the formula is referring to text.  (B18) 

 

B20 contains the sales figure 25,888 

 
Results 

 
Formula 

View 
(Ctrl ~) 
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Part 4 ς 9ȄŜǊŎƛǎŜ оΥ Cƛƭƭ IŀƴŘƭŜΧ 
Fill Handle 
1. Fill Handle on single cell (Repeat these steps for each column from A thru F 

a. From A1, click and drag  
the fill handle down  
approximately 10 rows. 
 
 
 

2. Change the column width of multiple columns at one time 
a. Hold the mouse over the center of the A in column A. The cursor will change to   . 
b. Click and drag the cursor to include column F, then release the mouse button. 
c. Hold the cursor over the line between any 2 previously selected column letters. 

When the cursor changes to      , double click. 
3. Prevent Fill Handle from sequencing 

a. Select A1. 
b. Hold down the Ctrl key while dragging the Fill Handle. 

4. Create a series of numbers 
a. Select G1. 
b. While holding down the left mouse button, drag the mouse to G2. 
c. Release the mouse button. 
d. Click and drag the fill handle down approximately 10 cells. 
e. Repeat steps a. through d. for the numbers in column H and then column I. 

5. Using the Fill handle, 
complete the CD  
Collection spreadsheet. 
 
 
 
 
 
 
 
 
 
 
 
 
  

 
 
 

 
Cell F7 shows ### because the  
column is not wide enough. 

C
tr

l 
F

ill
 H

a
n
d
le 

C
tr

l 
F

ill
 H

a
n
d
le 

SSSAAAVVVEEE 
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Date Formats 
1. Change Date format in column F 

a. Select any date in column F. 
b. From Home tab, Number group, click arrow next to Date. 
c. Select Short Date. 
d. Select Long Date. 
e. Select More NumberΧ Formats.  
f. {ŎǊƻƭƭ ǘƘǊƻǳƎƘ ǘƘŜ ǾŀǊƛƻǳǎ 5ŀǘŜ ŦƻǊƳŀǘǎΦ  bƻǘƛŎŜ ǘƘŜǊŜ ƛǎ ƴƻ άaŀǊŎƘ нллмέ ŦƻǊƳŀǘ. 
g. Select Custom. 
h. Delete whatever is in the Type box 

Note: The Sample box displays the number of days since 
January 1, 1900 to the date you selected for this exercise. 
Note: As you type each of the following letters into the Type box, look at the Sample. 

i. Type mmmm yyyy (note the space between the ƳΩǎ ŀƴŘ ȅΩǎύΦ  
j. Click OK. 

Format Painter 
1. Format cell and copy format to another cell using the Format Painter 

a. Select B3. 
b. From the Home tab, apply new formatting by changing the circled items. 

 
 

c. Make sure B3 is still the active cell. 
d. From the Home tab, Clipboard group, click Format Painter. 
e. Select cell D3.  This cell now takes on the same formatting. 
f. Click cell C3.  Nothing happens. 
g. Select cell D3. 
h. Double click Format Painter. 
i. Click cell C3, A1, F3.  All selected cells take on the same formatting. 

Notice that the F3 Custom date format changed to General format. 
j. To turn off the Format Painter, either press the ESC key or click Format Painter. 

Indenting 
1. Indent Q2 thru Q8 

a. Select Q2 thru Q8. 
b. From the Home tab, Alignment group, click the Increase Indent  

button 2 times. 
 
 
 

SSSAAAVVVEEE  
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Part 5 ς Exercise 4: {ƻǊǘƛƴƎΧ 
Sorting 
1. Sort List (a.k.a. database) by single column 

a. Select any name in the First Name column. 
b. From the Home tab, Editing group, click Sort & Filter. 
c. Select Sort Newest to Oldest. 

Notice the List sorts by First Name. 
d. Select any date in the Birth Date column. 
e. Click Sort & Filter. 
f. Select Sort Oldest to Newest. 

Notice that 2/11/1819 is before September 29, 1994.  This is because Excel does not 
recognize any dates prior to January 1, 1900. 

2. Sort List by multiple columns 
a. Select any cell in the data area of the spreadsheet. 
b. Click Sort & Filter. 
c. Select Custom Sort. 
d. Sort by Last Name, A to Z. 
e. Click Add Level. 
f. Sort by First Name. 
g. Click OK. 

3. Insert column and sort 
a. Select any cell in column E. 
b. CǊƻƳ ǘƘŜ IƻƳŜ ǘŀōΣ /Ŝƭƭǎ ƎǊƻǳǇΣ ŎƭƛŎƪ ǘƘŜ ǿƻǊŘ άLƴǎŜǊǘΦέ 
c. Select Insert Sheet Columns. 

Notice that Don Adams was born in New York. 
d. Sort the First Name column. (select any cell in column B, click Sort & Filter, A to Z) 
e. Find Don Adams; notice the Town is no longer New York. 

This is because the inserted column contains no data.  It separates the database into 
separate 2 databases. 

f. Click Undo. 
g. Select E4. 
h. Type Phone. 
i. Press Enter. 
j. Sort the First Name column. 
This example also holds true for inserted rows. 

4. Freeze rows 1-4 and columns A-B from scrolling off screen 
a. Select C5. 
b. From the View tab, Window group, click Freeze Panes, Freeze Panes. 
c. Experiment with the scroll bar. Notice the areas that always remain on the screen. 

SSSAAAVVVEEE 
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Part 6 ς Exercise 5: Linking FormulasΧ 
Rename Worksheet Tab 
1. Rename worksheet tab Exercise 5 to 2009 

a. Double click the worksheet tab Exercise 5. 
b. Type 2009. 
c. Press Enter. 

Borders 
1. Add Borders to the spreadsheet 

a. Select (highlight) cells A3 thru G7. 
b. From the Home tab, Font group, click  

the arrow on the Borders button. 
c. Select All Borders. 

Conditional Formatting 
1. Add Conditional Formatting to the spreadsheet 

a. Select C4 thru G7. 
b. From the Home tab, Styles group, click Conditional Formatting. 
c. Select Data Bars. 
d. Select any color. 

 
 

SSSAAAVVVEEE   
 

Copy Worksheet 
1. Make copy of the 2009 worksheet, rename, and edit 

a. wƛƎƘǘ ŎƭƛŎƪ ǘƘŜ άнллфέ ǿƻǊƪǎƘŜŜǘ tab. 
b. Left click Move or Copy. 
c. Select (move to end). 
d. Select Create a copy. 
e. Click OK. 
f. Rename the άнллф όнύέ worksheet tab to 2010. 
g. Edit report heading to 2010 Sales Report. 

1) Select A1. 
2) In the Formula Bar, click in front of the 2. 
3) Press the Delete key 4 times to delete 2009. 
4) Type 2010 
5) Press Enter. 

h. Delete all data from D4 thru F6 (data in Qtr 2 thru Qtr 4).   
Tip: Select D4 thru F6, press the Delete key. 

 SSSAAAVVVEEE 

The goal of this section is to 
create a worksheet for 2010.  

Then, create another 
worksheet that includes only 

the annual (as opposed to 
quarterly) sales for each 
ȅŜŀǊΧŀ ǎǳƳƳŀǊȅ ǿƻǊƪǎƘŜŜǘΦ 
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2. Make a sales summary worksheet 
a. wƛƎƘǘ ŎƭƛŎƪ ǘƘŜ άнлмлέ ǿƻǊƪǎƘŜŜǘ tab. 
b. Left click Move or Copy. 
c. Select Create a copy. 
d. Click OK.  bƻǘŜΥ .ŜŎŀǳǎŜ άόƳƻǾŜ ǘƻ ŜƴŘύέ ǿŀǎ ƴƻǘ ǎŜƭŜŎǘŜŘΣ ǘƘe worksheet was placed 

in front of the Exercise Summary tab. 
e. ¦ǎƛƴƎ ǘƘŜ ƳƻǳǎŜΣ Ǉƻƛƴǘ ǘƻ ǘƘŜ άнлмл όнύέ ǘŀōΦ 
f. Hold the left mouse button down and drag the tab Ǉŀǎǘ ǘƘŜ άнлмлέ ǘŀōΦ 

 
g. Rename the ά2010 όнύέ ǿƻǊƪǎƘŜŜǘ ǘŀō ǘƻ Sum.  (short for Summary) 
h. Edit report heading to Sum Sales Report. 
i. Change column headings from Qtr 1, Qtr 2, Qtr 3, Qtr 4, to 2009, 2010, 2011, 2012. 

Tip: Select C3, type 2009, press the Tab key, type 2010, repeat as necessary. 
j. Delete all data from C4 thru C6.   

Tip: Select C4 thru F6, press the Delete key. 

SSSAAAVVVEEE   

Linking Formulas 
1. Create formulas linking annual totals between worksheets 

a. From the Sum worksheet, select C4. 
b. Type = 
c. Select the 2009 worksheet. 
d. Select G4. 
e. Press   

Note: When pressing the Enter key upon completing a formula, Excel moves the 
cursor down causing the cell below the formula to be the active cell.  This is true when 
creating linking formulas as well.  Because the next step requires using the fill handle 
to copy the formula, pressing the       button prevents having to press the up arrow 
key on the keyboard to select the cell containing the formula to be copied.   

f. Using the fill handle, copy the formula in C4 down to C6. 
g. From the Sum worksheet, select D4. 
h. Type = 
i. Select the 2010 worksheet. 
j. Select G4. 
k. Press   
l. Using the fill handle, copy the formula  

in D4 down to D6. 
Note:  The formula in C4 cannot be  
copied across to D4 because Excel does  
not know to change the tab names in  
the formula from 2009 to 2010. 

As you perform each step, note the formula  
being created in the Formula Bar. 

As you perform each step, note the formula  
being created in the Formula Bar. 

SSSAAAVVVEEE 
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Insert/Move/Delete Worksheets 
1. Insert 2 Worksheets 

a. Click the Insert Worksheet tab. 
b. Repeat Step a. 

2. Move Worksheets 
a. Experiment with moving the newly created worksheets by clicking and dragging the 

worksheet tabs. 
3. Delete Worksheets 

a. Right click one of the newly created worksheet tabs from Step 1 above. 
b. Left click Delete 
c. Right click the other newly created worksheet tab from Step 1 above. 
d. Left click Delete 

Navigate Between Worksheets 
1. Ctrl-Page Up, Ctrl-Page Down 

a. Select the Example Summary worksheet 
b. Hold down the Ctrl key 
c. Tap the Page Up key to move forward to the next worksheet. 
d. Repeat Steps 2-3 a few times. 
e. Hold down the Ctrl key 
f. Tap the Page Down key to move to the previous worksheets. 
g. Repeat Steps 5-6 a few times. 

2. Sheet Tab Scroll Buttons 
a. Moves to the previous and next worksheets. 

 
 

 
b. Moves to the first and last worksheets. 

3. Worksheet Tab Scrollbar Shortcut Menu 
a. Right click anywhere on the Sheet Tab Scroll area to display a 

Shortcut Menu listing all worksheet tab names. 
 

4. Adjust size of Horizontal Scroll Bar to display more worksheet tabs 
a. Hold the cursor over this are of the Horizontal Scrollbar. 

 
b. Click and drag this area to resize the scrollbar, thereby viewing more worksheet tabs. 
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Part 7 ς 9ȄŜǊŎƛǎŜ сΥ tǊƻǘŜŎǘƛƴƎ ²ƻǊƪǎƘŜŜǘǎκ{ƘŀǊƛƴƎ ²ƻǊƪōƻƻƪǎΧ 
Protect Worksheet 
.ȅ ŘŜŦŀǳƭǘΣ ŀƭƭ ŎŜƭƭǎ ŀǊŜ άƭƻŎƪŜŘΦέ  ²ƘŜƴ ǿƻǊƪǎƘŜŜǘ ǇǊƻǘŜŎǘƛƻƴ ƛǎ ǘǳǊƴŜŘ ƻƴΣ ƴƻ ŎŜƭƭǎ Ŏan be 
edited.  To allow only certain cells to be edited when protection is turned on, the cells to be 
edited must be unlocked.  This prevents accidental changes to locked cells, and forces the 
use to only make changes to unlocked cells. 
1. Select worksheet tab Exercise 6. 
2. Select cells E7 through F11. 
3. Hold down the Ctrl key.  This will allow you to select multiple ranges. 
4. Select cells E13 through F17 
5. Select cells E19 through F23. 
6. Release the Ctrl key. 
7. From the Home tab, Cells group, click Format 
8. In the Protection section, click Locked. 

By default, this option is active. Clicking 
it will deactivate this feature, hence,  
unlocking the selected cells. 

9. Click Format again. 
10. Lƴ ǘƘŜ tǊƻǘŜŎǘƛƻƴ ǎŜŎǘƛƻƴΣ ŎƭƛŎƪ tǊƻǘŜŎǘ {ƘŜŜǘΧ 
11. Select/unselect options as desired. 
12. Enter a password if necessary. DO NOT FORGET THE PASSWORD!  

 
Share Workbook (File) 

This feature allows multiple people to open and make changes to the file at the same time. 
Without doing so, if the file is already being used by someone, a Read Only message will 
appear upon attempting to open the file.  Any changes made while in Read Only mode, can 
only be saved if it is saved as a separate file.  Now, there will be 2 different versions of the 
same file. 
1. From the Review tab, Changes group, click Share Workbook. 
2. CƭƛŎƪ ǘƘŜ ōƻȄ ƴŜȄǘ ǘƻ ά!ƭƭƻǿ ŎƘŀƴƎŜǎΧέ 

 
 
 
 
 

3. Click OK 
4. Answer Yes when prompted to save. 

 

 



                               Winter Haven Public Library  http://whpl.mywinterhaven.com Page 12 
 

Close Workbook (File) and Excel 
1. Close the Workbook (file). 

a. Click the top X in the upper right corner of the screen. 
 

Delete Workbook 
1. Click Start 
2. Click My Documents 
3. Double click the folder, Excel Class 
4. {ƛƴƎƭŜ ŎƭƛŎƪ άƳȅ 9ȄŎŜƭ нллт tŀǊǘ н 9ȄŜǊŎƛǎŜǎΦέ 
5. Press the Delete key on the keyboard 
6. Click Yes to delete the file. 


